Page 21 sur 22

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 30 juil. 2015, 20:53
par Mick29
Après démontage de ma roue j ai trouver le problème le capteur koso à une polarité positive avec deux aimants qui se repousse et le capteur d'origine à deux aimant qui s'attire donc négatif et mon courant est en positif dans les réglages 1840 04p et après le cas il y a se p qui je pense doit passer en n mais je ne c pas comment fair.

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 31 juil. 2015, 09:07
par traxx
salut !

tu a la possibilité de retourner les aiment ?

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 31 juil. 2015, 10:37
par Mick29
Non pas sur le capteur d'origine

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 31 juil. 2015, 12:21
par traxx
zut... il n'y a pas du tout moyen de l'ouvrir ?

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 02 sept. 2015, 17:06
par Nitoan
yann67600 a écrit :bon , je continus mon monologue.........

j'ai donc pu faire fonctionner le voyant du neutre via le relais, cool!c'etais un faux contact.

maintenant, j'aurai besoin de savoir si il est obligatoire de faire la meme chose avec le voyant d'huile pour qu'il fonctionne???

j'aimerai aussi savoir, j'ai mit 1840 en tour de roue , mais ensuite dans les paramettres , il y a 2 autre chiffres a mettrent, le 1er apres 1840 serai ( a ce que j'ai compris ) le nombrfe d'aimant mit en place, que dois-je mettre sachant que j'ai repris l'entraineur d'origine du fazer et que je n'ai donc mit aucun aimants "koso"??

et le 2eme chiffre apres 1840 ( donc apres le nombre d'aimants ), il sert a quoi? et que dois-je mettre?

merci de m'aider, j'aimerai finaliser ce foutu montage pour pouvoir poursuivre.....

help me please!!!!!!!!


Comment tu t'es finalement branché pour le neutre avec ton relai ? as-tu un schéma STP ? (moi le schéma donné en page 3 ne fonctionne pas !

Merci

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 15 sept. 2016, 05:29
par l_u_d_o
Bonjour
Je possède depuis peu un fazer 600 de 2002 de 80000 kms équipé street.
J ai donc décidé de mettre un compteur koso. car il y avait plus de compteur.
J ai suivi a la lettre le forum. Tt marche sauf la vitesse.
Elle indique jusque 100 km h a l arrêt et 360 km h en roulant.
Si quelqu'un a déjà eu ce problème et qui me donner son aide.
Merci

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 22 févr. 2017, 16:39
par Skull
Bonjour,
Après avoir lu, relu et rerelu.. ça devient relou! Je n'arrive pas a faire fonctionner la vitesse

-Les données: 600 fazer 1998, compteur koso db01, compteur de vitesse branché en direct depuis le capteur, fils soudés, gaines thermo etc...

-Mes problèmes: -voyant neutre s'allume de temps en temps mais juste un court instant
-le compteur de vitesse: Au début, je l'avais branché à la place du compteur d'origine donc il passait par la boite de dériv et tout ça! et là, la vitesse(peut importe le réglage compteur) variait en fonction du régime moteur(bon). Mais
moteur éteint et compteur allumé, ça marchait bien.
-après mainte lecture de ce post je décide de le brancher en direct capteur-compteur ... et là plus rien!!!
- et j'ai pas compris cette histoire de relais pour le point mort et l'huile???

Bref je cale et j'en ai marre. j'ai vérifier mes branchement 15 fois et relus ce post 50 fois mais je trouve pas. J'ai besoin d'aide svp!!

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 23 févr. 2017, 06:32
par traxx
je ne me suis jamais autant cassé la tête en installant un de ces compteurs sur des 50cc...

a-tu vérifié si il n'y avais des "polarités" sur fils coupés/soudés ??

n'étant pas forcement en français, est ce que tu a recontrôlé tous les branchements niveau couleur ?

dernière solution qui n'es pas souvent envisagée mais ton compteur est peut être défectueux non ?

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 23 févr. 2017, 11:51
par Skull
Bonjour,

J'ai des news fraiche, pour la vitesse c'est bon!!! en fait c'était juste que provisoirement j'avais mis les cosses fournies avec mais il faut faire attention, elles nulles et font pas forcément le job! le fils du signal était pas bien en contact!

Bref ouf! :yeah: :yeah: :yeah: :yeah: :yeah: posting.php?mode=smilies&f=20#

mais il me reste le problème du pt mort, qui, j'ai remarqué ce matin marche quand le commodo du contact est coupé! mais quant il est en marche, le voyant pt mort fait toujours des siennes!

Si qq'un a une idée je suis preneur et merci traxx pour tes infos

Du coup, Ludo essaye de brancher le capteur de vitesse en direct... moi ça a marché!

Re: [Compteur] notice d'emploi complète compteur KOSO DB01

Message posté... : 23 févr. 2017, 12:32
par Skull
Bon.. je viens d'essayer avec un contacteur, comme sur le plan page 3: résultat soit le voyant reste éteint, soit il reste allumé!!! :coco17: