Page 1 sur 1

La pompe à essence ne tourne pas

Message posté... : 28 juin 2019, 20:04
par jlb52
Bonjour
Je suis nouveau sur ce forum qui m'a servi à refaire ma FZ8
Je venais de l'acheter et une semaine après, elle ne démarre plus. La caractéristique : en tournant la clé, je n'entends pas la pompe à essence. Ayant eu ce pb sur une WR250R, je vais voir la pompe à essence, mais en l'alimentant avec du 12V, elle tourne.
Le soucis, il faut le schéma. Je l'ai trouvé sur ce forum,j'ai pris celui de la FZ1.
La pompe a essence est alimentée par un relais (p8-139). Toujours à l'aide de cette doc, j'ai trouvé l'emplacement approximatif (p1-2), puis je les ai démontés un par un.
A la forme (son embase est large), j'ai trouvé celui de la pompe. Il y avait une poisse verte sur son connecteur => oxydation. J'ai nettoyé, gratté les contacts, remis de l'huile sur l'ensemble et remonté le tout.
Un coup de clé et la pompe tournait suivie du moteur.
Le plus long a été de trouver le schéma et de comprendre.
Mes bonheurs :
- être tombé en panne à la maison
- avoir les doc ateliers FZ1 et depuis FZ8 (trouvée aussi sur le net mais en anglais)
- avoir réparé la machine sans aller chez le concessionnaire qui pouvait facturer ce qu'il voulait (une pompe = 750€)

Re: La pompe à essence ne tourne pas

Message posté... : 29 juin 2019, 07:10
par Deepdivemaster
Bravo ! C'est bien joué !

Re: La pompe à essence ne tourne pas

Message posté... : 04 janv. 2020, 18:17
par jlb52
jlb52 a écrit :
28 juin 2019, 20:04
Je l'ai trouvé sur ce forum,j'ai pris celui de la FZ1.
La pompe a essence
Comme le lein ci-dessus est mort, je remets un nouveau lien